No me abre el Launcher Fenix

Bueno, antes de que digan que Launcher Fenix tiene virus que lo saque que no se que, uso el archivo de java del launcher, el cual está limpio, bueno vamos al grano:

Lo que resulta pasar, es que yo ultimamente estuve jugando mucho en la versión 1.8 del juego, ya que debido a este error que no me deja entrar al launcher con el Java 16, resulta que yo, trato de entrar a l launcher con Java 16 y me sale esto:

image

Y bueno, probé reinstalando el Java, y sigue pasando, por favor ayudenme, quiero jugar a la 1.17 de nuevo, antes si me andaba, se los agradeceria. Saludos

descargate Tlauncher :V

Es que el Tlauncher no me gusta

has probado cargando el 1.16.5 primero y luego la siguiente version? En mundo nuevo si

Descarga java16 así te va a servir pero busca la ayuda en el discord oficial del laucher