No me deja jugar minecraft

Mi problema es el siguiente: Abro el launcher de minecraft, después le pongo play y cuando se esta iniciando el juego se regresa al launcher, me aparece un error así:

[20:07:00 INFO]: Client> [20:07:00] [Client thread/INFO]: LWJGL Version: 2.9.1
[20:07:02 INFO]: Client> [20:07:02] [Client thread/INFO]: Reloading ResourceManager: Default
[20:07:03 INFO]: Client>
[20:07:03 INFO]: Client> Starting up SoundSystem…
[20:07:03 INFO]: Client> Initializing LWJGL OpenAL
[20:07:03 INFO]: Client> (The LWJGL binding of OpenAL. For more information, see lwjgl.org - Home of the Lightweight Java Game Library)
[20:07:03 INFO]: Client> OpenAL initialized
[20:07:03 INFO]: Client>
[20:07:03 INFO]: Client> [20:07:03] [Sound Library Loader/INFO]: Sound engine started
[20:07:05 INFO]: Client> [20:07:05] [Client thread/INFO]: Created: 512x256 textures/blocks-atlas
[20:07:05 INFO]: Client> [20:07:05] [Client thread/INFO]: Created: 256x256 textures/items-atlas
[20:07:05 INFO]: Client> #
[20:07:05 INFO]: Client> # A fatal error has been detected by the Java Runtime Environment:
[20:07:05 INFO]: Client> #
[20:07:05 INFO]: Client> # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00000000087a55ec, pid=6440, tid=1880
[20:07:05 INFO]: Client> #
[20:07:05 INFO]: Client> # JRE version: 6.0_45-b06
[20:07:05 INFO]: Client> # Java VM: Java HotSpot™ 64-Bit Server VM (20.45-b01 mixed mode windows-amd64 compressed oops)
[20:07:05 INFO]: Client> # Problematic frame:
[20:07:05 INFO]: Client> # C [ig4dev64.dll+0x55ec]
[20:07:05 INFO]: Client> #
[20:07:05 INFO]: Client> # An error report file with more information is saved as:
[20:07:05 INFO]: Client> # C:\Users\Usuario’s\AppData\Roaming.minecraft\hs_err_pid6440.log
[20:07:05 INFO]: Client> #
[20:07:05 INFO]: Client> # If you would like to submit a bug report, please visit:
[20:07:05 INFO]: Client> # HotSpot Virtual Machine Error Reporting Page
[20:07:05 INFO]: Client> # The crash happened outside the Java Virtual Machine in native code.
[20:07:05 INFO]: Client> # See problematic frame for where to report the bug.
[20:07:05 INFO]: Client> #
[20:07:05 INFO]: Client> AL lib: (EE) alc_cleanup: 1 device not closed
[20:07:05 ERROR]: Game ended with bad state (exit code 1)
[20:07:05 INFO]: Deleting C:\Users\Usuario’s\AppData\Roaming.minecraft\versions\1.7.4\1.7.4-natives-10219185099069
[20:07:05 WARN]: Couldn’t delete C:\Users\Usuario’s\AppData\Roaming.minecraft\versions\1.7.4\1.7.4-natives-10219185099069 - scheduling for deletion upon exit
[20:07:05 INFO]: Ignoring visibility rule and showing launcher due to a game crash

He intentado muchas cosas de las cuales no ha servido ninguna, actualizar los drivers, actualizar el LWJGL, reinstalar java (en este momento utilizo java 6 porque en otros foros dice que es mas estable que el java 7). Necesito ayuda para saber como resolver el problema :confused::confused::confused:

A mi,antiguamente me ocurria lo mismo,descargalo de nuevo.

Hola Te recomiendo que vallas a la careta “.minecraft” y en versions borres la version que note funcione y desde algun lugar con buena conexion lo descarges, lo de la conexion lo digo porque aveces en mala conexion se descargar con fallos epero averte ayudado :smiley: