No puedo instalar mods

Hola buenas
Instalé hace poco el pack “corre williy corre”, tengo como datos: Minecraft 1.2.5, FML v2.2.106.176, Minecraft forge 3.4.9.171, Optifine optifine_1.2.5_HD_C6

El problema está en que cuando instalo otros mods me salta un error y no se inicia el juego, me dice “minecraft has crashed”. Que yo sepa para instalar un mod debe tener la versión del juego y eso es lo que he hecho, espero que podais ayudarme :razz::razz:

Puedes decirme cuales son esos mods?

Seguramente has intentado meter un mod que usa por defecto los mismos id de bloque que ya emplean los otros mods, o te falta de instalar alguna libreria. Lo primero seria que buscases el error.

Vete a .minecraft y encontraras un fichero de log llamado ForgeModLoader-client-0.log, y hechas un vistazo al ultimo error que te da.

en realidad heberon le hace los instaladores a willy pero el tiene la molestia de modificar cada id de forma de que haya la mayor cantidad de mods posibles,y con ello mas diversion

por eso no toco nada de los modpacks que instalo xD

Yo instalé el de apocalipsis minecraft y cuando inicio me dice que no tengo mods, y tampoco puedo instalar ninguno…Alguien sabe que hacer?

Yo Instale El De Planeta Vegetta Y Cuando Intente Si Podia Pero Tenia La Version 1.5.2