Problema tecnico

Hola, necesitaria que me ayudarais con un problemilla del Minecraf que tengo, la cuestion es que al principio no me funcionaba apenas, se me bloqueaba mucho,ahora tocando la configuracion y tal he logrado que funcione pero no del todo bien (tambien he actualizado el java). Mi ordenador tiene una ram de 1gb (creo que es suficiente) y tengo windows vista, de disco duro me sobran 22 gb.
Gracias de antemano. :wink:

Hoola.

¿Exáctamente cuál es el problema? ¿Te va muy lento?

En principio 1gb de ram es suficiente, a menos que lo estés usando en otra cosa xD

Prueba a bajarle la niebla

Si, el problema es que hace pequeñas bloqueadas, no funciona con total fluidez. Salgo de todos los programas, como se quita la niebla es que lo tengo en ingles y he buscado por el panel de opciones pero no lo encuentro.

Pues no sabría decirte porque lo tengo en español xD Pero está en: ESC > Options > Video (Algo de vídeo xD) > y el botón de arriba a la derecha, ponlo en normal o tiny

Si tienes 1GB De ram y Windows Vista no creo que el Minecraft te funcione muy bien.
Windows vista de por sí ya consume una buena RAM.
Dime cómo es tu procesador y tu tarjeta de video.

El procesador es un Intel Celeron de 1,73ghz y la tarjeta de video pues no la se xD pero he jugado a juegos como el Rise of Nations o el Doom y no he tenido ningun problema.

Es la Ram, Vista tranquilamente se puede comer el 50% de esa RAM, con XP te iría mucho mejor.
Aumenta la RAM, o instala y juega desde XP.

Baja niebla, tienes que pc con muy pocos recursos y el mapa te carga muy lento y vas a tropezones. Mi consejo es o usas otra pc, bajale la niebla .