Problemas con el login

Hola gente.

Mi problema es que tengo un server y desconectarte en un sitio (x) y cuando te vuelves a conectar apareces en un sitio aleatorio.El problema es que hay gente que aparece en la lava,tapado por rocas o volando y muere y tengo que estar casa 2 minutos que se conecta alguien haciéndole tp para ayudarle.

¿Alguien sabe como solucionarlo?

El pluglin que lo controla creo que es el authme, pero si lo cambio todo el mundo tendrá que registrarse y seguro que habrá algún troll que se quede con cuentas…

Supongo que la solución más efectiva sería pagar por una cuenta premium y hacer un servidor premium, de modo que no tendrías necesidad de hacer que nadie se registre en tu servidor, y no tendrías que utilizar plugins de autentificación.

Pero si sigues prefiriendo hacerlo mediante software, pues no lo sé.

Si prefiero seguir con el login…Casi todos los habitantes son no-premium…

Tienes que tener mal el spawn user reponlo donde consideres oportuno ( /setspawn user )hay mas plugins para login que el authme. Mira en bukkit tiene una sección.

Ya pero no es cuando entran al server…Si no cuando se desconectan y por ejemplo al dia siguiente vienen y les ocurre lo que dije en el primer mensaje…

Igualmente cambiare el spawn.

aaa vale, ya se lo que puede ser.

Dos cosas, en la administración de un anterior servidor que estaba, pasaba que los usuarios de vez en cuando cuando se registraban te caías en un chuck no cargado. Paso por que al usar el word edit modifico el fondo del mundo ( la roca madre ) entonces el mapa se rallaba. como creo que acabas de empezar por lo que supongo que no es.

Pero como tienes el bukkit, seguro que es que tienes una versión beta y da ese tipo de fallos.

Dime cual es la versión de craftbukkit tienes.

Tengo la 1.2.5 R1.
Espero que se pueda solucionar!

Cual exactamente:
1.2.5-R1.0
1.2.5-R1.1
1.2.5-R1.2
1.2.5-R1.3
1.2.5-R1.4

Es la 1.2.5-R1.0

xD, hay lo tienes tienes un build beta. pon el ultimo posiblemente recomendado por bukkit, es un error de craftbukkit.

La recomendada es la R1.0 :SS