Problemas de Lag en los Servidores

Al parecer el problema de Lag en los servidores de Minecraft inició al salir la Beta 1.3.

Lean esto:
http://www.minecraftforum.net/viewtopic … 7&t=197573
Se nota obviamente que el problema empezó desde la actualización 1.3

Y según esto:
http://minecraft.dk/forum/viewtopic.php?f=2&t=1239
A algunos les soluciona el problema ir a: Options -> Video Setttings -> Activar “Limit Framerate”(ON)

A mí en lo particular no me funciona, supongo que habrá que esperar a que Notch actualize Minecraft y solucione este problema.

Saludos!

yo siempre tengo LAAAAAAAAAAAAAAAAAAAG

ami me soluciono en parte el limit framate… ahora los chunks cargan rapido

pero al sacar/poner bloques tarda como 5 minutos en reaccionar y lo mismo al hablar… sin mensionar que el tiempo no cambia… es desir el sol se mueve y luego buelve a donde estaba ase 5 segundos… D: no podra ayudar en la construccion de mi pixel word y tampoco a beto D; y tu tampoco link xD

PD:lei que eso le susede a los que se conectan por NIC… que es?

habrá que apañarse como se pueda…

Sir magno: Ni idea de qué sea “NIC” xD

Tal vez tengamos que esperar a que salga una actualización.

ay muchos post mas hablando de ese problema…
lei que puede ser el cliente y no la pc o el internet…

pero porque algunos clientes estan bien y otros no? PORQUE JUSTO A MI XD

ay uno que dice incluso aver formateado la pc y nada :stuck_out_tongue:
sospeche de java por un momento pero parese que ay gente que juega sin problemas en la version 6.24
espero que notch pueda solucionar esto pronto

Si estamos todos igual, incluso se piensan que es la pc, pero anda la version maldita de notch 1.3…